Back
Downtime
DDoS Attack
Started 8 Dec at 01:31pm EST, resolved 8 Dec at 01:40pm EST.
API
Dashboard App
Dedicated IPFS Gateways
Public IPFS Gateway
Resolved
The infrastructure misconfiguration was corrected and services resumed normal operations.
Posted 8 Dec at 01:40pm EST.
Created
During active mitigation of a DDoS attack, a server misconfiguration prevented Filebase infrastructure from responding quickly enough, leading to a potential window of downtime for some users.
Posted 8 Dec at 01:31pm EST.