Get in touch
Back
Degraded

Database Connectivity Issues

Started 7 Aug at 09:27am EDT, resolved 7 Aug at 09:32am EDT.

API Dashboard App Dedicated IPFS Gateways Public IPFS Gateway
Resolved

Our upstream provider has identified the issue as a power loss to a top-of-rack switch affecting database servers. Power has been restored and services are recovering. We are continuing to monitor stability.

Posted 7 Aug at 09:32am EDT.
Created

We’re currently experiencing database disruptions due to an issue with our upstream datacenter provider. Our team is monitoring the situation and will share updates as available.

Posted 7 Aug at 09:27am EDT.